Cable length

This topic contains 19 replies, has 5 voices, and was last updated by  Paul 2 years, 11 months ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #5123

    Anonymous

    Hi
    Newbie here from Northern Germany.
    I am looking into connecting my desktop or laptop to My TV.
    Is there a maximum length of cable that you should not exceed.
    The desktop is in another room.
    Also would I be able to watch Film on TV ect. wiuth this setup.
    Thanks. Tim

    #5139

    jimimaseye
    Member

    Tim, is it an HDMI cable you are running?

    #5140

    jimimaseye
    Member
    #5194

    Anonymous

    Thanks for the reply.
    The TV has HDMI sockets.
    My laptop and desktop do not. I think they have DVI sockets.

    #5199

    jimimaseye
    Member

    Well given that your tv has HDMI, and that site above says 50feet should be ok, maybe you could go for HDMI. There are ‘adapters’ available that can convert legacy/non-hdmi outputs into HDMI. (I was looking just the other day myself. (Stick it in google “s-video to hdmi adapter” or similar).

    #5201

    Anonymous

    I have had a closer look.
    The laptop has hdmi and VGA.
    Desktop only has vga.
    I am thinking of possibly using the laptop HDMI to HDMI.
    So a shorter cable maybe better say around 2 metre would be good.
    I am only thinking about this so that I can use Film on TV as shown on this site to record programs and then watch the recordings on the TV via laptop.
    Do you think that this idea would work?
    If you need more info please ask away. Tim

    #5239

    Paul
    Keymaster

    I think anything up to 10 or 15m is OK, I havent seen anyone reporting problems. You can check the reviews on Amazon
    for example. This high quality one – HDMI cable for under a tenner and the reports say it works great. Even 15m seems OK.

    Once it is connected, switch on the laptop and it will (should) detect the TV and duplicate your desktop. If you want to extend your desktop so you could check email (and of course Robs Satellite TV forums!) while you watched TV on the TV, you could do so in your display settings. To do this you RIGHT CLICK on and EMPTY part of your windows desktop. Go to Resolution and select which “Multiple Displays” option suits you. You can also drag the screens around, so if your TV is on the left of the laptop, when you move the mouse off the left side of your laptop screen, it appears on the TV screen. Then you can drag windows (e.g., filmon) to the left and it will appear on the TV. You then make it fullscreen on the TV, and can carry on doing things on your laptop.

    If you do decide to do this, let me know if you need assistance setting things up.

    #5303

    Anonymous

    Thanks for the info. I conected the laptop to TV via HDMI cable.
    The TV recognised the LT and was able to receive FILMOONTV.
    I didnt have a lot of time to check out different settings ect yesterday.
    Will look again tomorrow and will probably get back to you.

    #5365

    Anonymous

    HI Paul
    Had the time to look closer at what you posted.
    When conected to the TV via Laptop with Hdmi I have the desktop on the TV screen.This is taking up the central part of the TV screen, with a black border.
    The picture quality is good.
    I have gone to DISPLAY/ RESOLUTION and get a box with a screeen 1/2 next to that ANOTHER DISPLAY NOT DETECTED. There are 2 tabs DETECT and IDENTIFY.
    Under this ………
    Display 1/2 MULTIPLE MONITORS
    Resolution………….1366×768
    Orientation ……….LANDSCAPE
    Multiple displays……..DUPLICATE THESE DISPLAYS.

    I have altered some of these options but cannot get a full screen.
    Hope you can help.
    Tim

    #5372

    Paul
    Keymaster

    You could try to click detect (with TV turned on), and see if it detects the TV a bit better and sorts out the resolution.
    Else I would click on identify so you know which screen is which number. For example once you have identified the TV as number 2, click on the screen numbered 2, and now you can change the resolution of just that screen.

    Try the different resolutions and see if any are better.

    Else we will need to go in to your graphics adapter settings (as those are just the built in microsoft settings) and see what options we can find.
    I’ll be out for a few hours today, but to get you started if you feel confident, down in the system tray (bottom right of your screen) next to the clock (you may have to click the little triangle arrow to display the hidden icons) – hover your mouse over each icon, one of them will probably be your graphics adapter settings. It could be named “Intel”, “Nvidia” or “ATI” graphics properties, they are the main manufacturers. You probably want to right click on this icon and go to “Graphics properties” or “control panel” or some sort of options where you can see things such as “Dual output” or “TV output” or “Multiple displays”.
    You should find some settings somewhere to adjust the desktop / TV output size and position. You can usually zoom in a bit and remove borders.

    If you arent comfortable messing around in these options then see if you can find out which make of graphics adapter you have (Intel, Nvidia, ATI) etc we will take it from there. Another way to get an diea of the graphics adapter make, in the “screen resolution” area you were in, click on “advanced settings” on the right and tell me what the “Adapter Type” is, just the name of it.

    #5386

    Anonymous

    The Graphics card is Intel.
    I have found the Graphics and media control panel (I guess thats right).
    I clicked on monitor/ TV settings and it tells me TV settings are not supported.
    Could this be a big clue!!!!!?
    When i look at Multiple displays
    and operating mode the only option is …single display.
    Primary display…..
    Any suggestions appreciated.

    #5395

    Paul
    Keymaster

    Strange!

    Did you try changing the resolution of the TV screen? (in the screen resolution settings area)

    Click on the TV (which number it was, 1 or 2) then change the Resolution. One of them might work full screen.

    Was that possible to change?

    #5399

    Anonymous

    Getting a little completed,
    I wonder if trying the desktop maybe a better option. Means I would have to get a longer HDMI,
    Do you think there is a way of seeing if this would work better before I buy a cable. Don’t want to waste my money!!

    #5400

    Paul
    Keymaster

    Your desktop had VGA you say. VGA doesn’t play nicely with TVs without an expensive converter. Else youd need to get a new graphics card for your desktop with HDMI output, again this is money, though you could get a cheap second hand one off ebay. But first youd need to know if you have an AGP slot or a PCI-express slot in your desktop and then get a relevant AGP or PCI-E card.

    Check the picture I have attached.

    Does your screen show 2 monitors like this? 1 and 2?

    If so click on identify. The TV will show a number on it. Now click on the relevant monitor (whichever represents the TV) and change the resolution and click on Apply. See if its any better. If not, try another resolution. If the screen goes funny, wait 15 seconds and it will revert back.

    #5404

    Steve ……
    Member

    Hi all….I know nothing about microsoft pc’s..But……I’ve just read through .this complicated thread…….if Tim just wants to lose the black bars on his tv screen…could the aspect on the tv be changed to Zoom..or something simallar…?..or is my solution to simple to work..?…

    #5408

    Paul
    Keymaster

    Its worth a try.

    Ive not had TVs that would change aspect ratio to sort out borders but Ive always had old TVs 🙂

    #5410

    Anonymous

    Paul
    The attached is slightly different in that No1 shows the monitor
    No2 not detected.
    I will checkout Steve’s suggestion over the next days
    Thanks

    #5411

    Paul
    Keymaster

    You didnt say if you had pressed DETECT?

    If not, try that, but make sure the TV is on and connected before switching the laptop on in case it is fussy.

    Else feel free to tell me laptop make and model and I’ll get back to you.

    #5485

    Anonymous

    Hi
    I have had some success.
    I am now able to detect the TV and computer
    Not sure how this happened because I did not change any settings!!
    So I know have almost a full screen when watching Film on TV.
    There is about a Cm black border around the screen but this we can live with.
    Paul thanks for your help I have at least learned a few more tricks and thanks Steve.

    #5488

    Paul
    Keymaster

    Good to hear. Im hope this topic will help others in a similar situation.

    Though it was an unusual error, the laptop not detecting the TV. It normally just works!

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.