LNB Rain Hood Update

This topic contains 6 replies, has 2 voices, and was last updated by  John 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #33579

    Derek
    Member

    Despite a lot of correspondence on rain hoods (or shields or covers or whatever) about 2 years ago I couldn’t find it, hence this “new” topic. In case Paul reads this, is there not the possibility of a search function that actually works??

    #33580

    Derek
    Member

    I regret to inform you that my two rain hoods, fabricated from empty ricotta cheese containers, have DISINTEGRATED!!
    They have now been in use for 28 months and have obviously suffered ageing under the influence of UV/IR radiation and temperature changes.
    On the positive side, they have clearly protected the LNB rather well as can be witnessed in the photo below. The “front end”, which was covered, is as white and clean as the day it was born whilst the uncovered “rear end” is dirty and yellowed. So not only does a rain hood maximise the signal by keeping off rain, it may well prolong the life of the LNB by shading it from aggressive elements!!.
    I am currently using a proprietary Opticum hood which is a very simple transparent device, keeping off the rain but offering no real shade. Perhaps I will paint it white or fabricate something new which covers the whole LNB.

    UNFORTUNATELY I AM UNABLE TO ATTACH PHOTOS – THE ATTACHMENTS BOX SEEMS TO HAVE BEEN REPLACED BY THE ROBOT BOX!! WILL POST WHEN POSSIBLE

    #33629

    John
    Member

    Derek, threr is an insert image option. The last icon on the right in the reply  field. The image though must be hosted somewhere on the internet.  I have not tried the [img] bccode as there is no preview.

    #33630

    Derek
    Member

    Hi John, what WAS possible and what I now wish to do is to attach a jpeg file resident on my PC to a forum post. I don’t know if this feature has been suppressed intentionally and have therefore sent an enquiry to Paul.

    #33633

    Derek
    Member

    Me again John, just discovered that all file attachments previously posted by me and others have disappeared!!
    Therefore all my painstakingly prepared reception reports and other interesting material posted by many members have been cancelled from the forum.
    I know we are not owners of this site, nor are most of us paying members, so have no right to decide how it operates. However, I believe this lacuna significantly devalues the site and I for one will be looking for alternative ways to share information with Sat enthusiasts if indeed this is to be the future of the forum and not just a technical hitch 🙁

    #33642

    Derek
    Member

    Also discovered that the “Quote” command on post frames has been deleted. Although not a major issue for me, reinforces the sensation that functionality of the forum is being progressively reduced. Expect to wake up one day to discover that the forum had disappeared completely!!

    #33646

    John
    Member

    I can live with images posted somewhere on the internet, the code. But the quote possibility not there is something that should not happen on a forum. Any forum.
    Back to QUOTE bla bla UNQUOTE 20 years ago?

    Would also be handy when this forum would also accept long text post like a all transponder reception report. Paul, however does not respond. WordPress issues?

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.